Autor Thema: Warmer Motor geht im Stand aus  (Gelesen 1042 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline wellenkieker

  • Board God
  • Beiträge: 1.638
Re: Warmer Motor geht im Stand aus
« Antwort #15 am: Di.25.Aug 2020/ 11:19:28 »
Hallo Herr Nehls,

haben Sie die Möglichkeit, die Leerlaufdrehzahl mit einem Stroboskop vorne unten an der Riemenscheibe
zu bestimmen, idealerweise bei lauwarmem und eben dann sehr warmem Motor, vielleicht kurz vor dem
Ausgehen?

Es wäre schön, Sie könnten den Wagen "warm" bis zu seinem Stellplatz bewegen, ihn dann laufen
lassen bis er eben ausgeht.
Anschließend, nach Abkühlen, bitte all jene Kerzen entnehmen, die Sie leicht erreichen können.
Wenn möglich stellen Sie dann bitte davon ein Foto ein.

Stefan

Offline Udinho

  • Board God
  • Beiträge: 3.220
  • El sentido común es el menos común de los sentidos
Re: Warmer Motor geht im Stand aus
« Antwort #16 am: Di.25.Aug 2020/ 18:01:31 »
So aus der Ferne herumzustochern, ist immer eine zweifelhafte Angelegenheit.

Herr Nehls ist aber "... nach wie vor der Überzeugung das der Motor in dem Moment zu wenig Sprit bekommt , denn er springt sofort danach wieder an auch wenn die Verbraucher noch an sind".

Wenn ich von dieser Überzeugung ausgehe, stellen sich doch mehrere Fragen, die geklärt sein müssen:
- Funktioniert der Heißlaufgemischkompensator?
- Stimmt der Ölstand im Vergaser?
- Ist der Weakener richtig eingestellt (klingt nach zu mager)?
- Ist das Gemisch überhaupt richtig eingestellt?

Solange diese Fragen nicht ohne Zweifel mit Ja beantwortet werden können, bleibt alles Rumgesuche doch hilfloses Rumstochern. Ährlich.

Gruß - Udo
SSI SRH17687
TURBORL MCX35566
ContinentalR TCH53032

Offline wellenkieker

  • Board God
  • Beiträge: 1.638
Re: Warmer Motor geht im Stand aus
« Antwort #17 am: Mi.26.Aug 2020/ 10:15:45 »
Ja Udo,

Du hast natürlich recht, dennoch mag es von verschiedenen Seiten aus möglich sein,
einen Überblick zu erhalten.
Da ich Herrn Nehls Möglichkeiten noch nicht einschätzen kann,
versuche ich die Anamnese möglichst für jedermann durchführbar zu halten.

Die Erkenntnisse sind bisher noch recht mager:

Motor geht selbständig aus, wenn er warm ist.
Kühlmitteltemperaturzeiger liegt währenddessen nicht waagerecht auf 3 Uhr sondern womöglich auf 2 Uhr,
oder sogar darüber?

Motor lässt sich, vor dem Ausgehen, mit etwas Gas abfangen.
Motor ist nach dem Ausgehen mit etwas Gasgabe zu starten.

Es wurde im Motorraum modifiziert.

-> ich freue mich auf weitere Eingaben



Stefan


Offline R.Nehls

  • Jr. Member
  • Beiträge: 15
Re: Warmer Motor geht im Stand aus
« Antwort #18 am: Mi.26.Aug 2020/ 11:44:43 »
Ok , richtig erkannt 😀
Ich bin jahrelanger Hobby schrauber jedoch nicht unbedingt RR Experte . Die Zündanlage habe ich ausgiebig geprüft, vor , während und nach dem ausgehen des Motors , sodass ich diese ausschließen kann . Werde mich jetzt mal weiter mit der vergaseranlage , benzinpumpe ( kann man ja eigentlich ausschließen ) sowie dem Weakener beschäftigen . Über weitere Tipps wäre ich sehr dankbar .
Gruß R.Nehls

Offline wellenkieker

  • Board God
  • Beiträge: 1.638
Re: Warmer Motor geht im Stand aus
« Antwort #19 am: Mi.26.Aug 2020/ 21:34:04 »
Hallo Herr Nehls,

auf der australischen Seite      rrtechnicalinfo       findet sich für den IIer eine schöne Arbeitsvorlage
bezüglich der Vergaser.

Ich persönlich, nur so dahingeschrieben, kann mir nicht recht vorstellen, das die Vergaser nicht
richtig eingestellt sind.
Die von Udo angeregten Arbeiten, Ölstand im Vergaser, Weakener haben sicherlich ihre Berechtigung.
Mein Augenmerk ginge jedoch zunächst auf die Kühlmitteltemperatur gemessen am Thermostat.
Wenn diese nicht um 100° oder sogar darüber liegt ist das schon mal gut.
Ein aus der 3 Uhrstellung emporsteigen der Anzeigenadel kenne ich nicht.
Alllenfalls wenn die WaPu, oder die Zylinderkopfdichtung defekt ist/sind.
Wobei im Falle der Kopfdichtung die Temperatur ordentlich schwankt.

Falls hier alles sauber scheint, würde ich die Vergaser zerlegen, reinigen und wieder zusammenbauen.
(Dies angreifend, würde ich, als letzte vorgezogene Übung, mein Glück an der Temperaturkorrektur der    Gemischaufbereitung versuchen.)


Stefan

Offline R.Nehls

  • Jr. Member
  • Beiträge: 15
Re: Warmer Motor geht im Stand aus
« Antwort #20 am: Do.27.Aug 2020/ 08:09:22 »
Ok , ich werde mir mal ein Thermometer besorgen und am Thermostat messen . Die Temperatur der Anzeige geht bei warmen Wetter oder auch im Standlauf bis in Stellung 3 Uhr bzw bei mir in Stellung 10 Uhr . In dieser Stellung springt auch der Ventilator an . Der Vorbesitzer vermutet eine Verdampfung der Sprits durch die Hitze .Die vergaser hatte ich vor einiger Zeit bereits zerlegt und zum Teil überholt . Gibt es eine Beschreibung für die Temperaturkorrektur der Gemischaufbereitung ?
Gruß R.Nehls

Offline R.Nehls

  • Jr. Member
  • Beiträge: 15
Re: Warmer Motor geht im Stand aus
« Antwort #21 am: Do.27.Aug 2020/ 08:35:18 »
Berichtigung : Temperaturanzeige bei mir natürlich auch bis in Stellung 2 Uhr und nicht 10 Uhr  :D

Offline wellenkieker

  • Board God
  • Beiträge: 1.638
Re: Warmer Motor geht im Stand aus
« Antwort #22 am: Do.27.Aug 2020/ 08:36:50 »
Hallo Herr Nehls,

ich messe mit einem Zweipunktinfrarotthermometer, die Abweichung ist kleiner 1 °C.
Die Bestimmung rückseitig (windgeschützt) am Thermostat klappt so ganz gut.

Ein Ventilator?
Auf der WaPu sitzt doch schon ein Riesenpropeller mit Viscokupplung, der sollte doch reichen.

Wenn ganz viel Lust und Zeit vorhanden ist, würde ich das Kühlmittel ablassen und sichten,
wahrscheinlich abschließend tauschen,

(evtl. vorher entkalken, evtl. mal die WaPu abnehmen
 und prüfen wie fest der Propeller auf der Welle sitzt, evtl. mal nach dem Thermostat sehen,
 wie weit es öffnet und ob die Hitzesicherung noch vorhanden ist.)

So kann man auch prima den Kühlmittelschlauch von Seiten des Thermostates zum Kühler,
kühlerseitig, abziehen und mal dort, kühlerseitig,  reinsehen.
Ist es dort (im Kühler) sehr kalkig oder ist reichlich Niederschlag vorhanden?


Ja es gibt eine Anleitung mit Übersichtscharacter zur Durchflusskorrektur bei wechselnder Temperatur.

rrtechnicalinfo   ->  IIer Shadow, Carburetter HIF 7.

Wie immer in diesem Werk benötigt man Grundkenntnisse und Phantasie, um sich einzulesen und die
dort nicht erwähnten jedoch vorhandenen Notwendigkeiten selbständig zu ergänzen.
(Ist ja auch nicht für den Endverbraucher bestimmt)

Stefan
p.s.  Stellung 10 Uhr?  Ich kenne die Anzeige im Vierfachinstrument für die Temperatur beim IIer nur
       rechtsseitig, dann liegt der Zeiger auf 3 Uhr + - eine 1/2 Stunde.
     
       o.k.  Stellung ist jetzt klar

Offline Wraith39

  • Board God
  • Beiträge: 1.380
  • Honi soit qui mal y pense
Re: Warmer Motor geht im Stand aus
« Antwort #23 am: Fr.28.Aug 2020/ 12:34:15 »
Was bislang bei der Diskussion nicht beachtet blieb (oder ich habe die Lösung übersehen):
Warum springt die Sicherung raus, wenn es doch NICHT die Benzinpumpe ist?
Könnte es am Ende ein Ventil des Weakeners sein?
SRH 21965

Offline wellenkieker

  • Board God
  • Beiträge: 1.638
Re: Warmer Motor geht im Stand aus
« Antwort #24 am: Fr.28.Aug 2020/ 13:04:18 »
Noi Rudolph,

das war in dem thread des Herren der seinen Shad einer Werkstatt anvertraut.
Also liegen Deine Zeilen hier schief.


 ;D

->  SS1 ;)
     guckst Du

Offline Wraith39

  • Board God
  • Beiträge: 1.380
  • Honi soit qui mal y pense
Re: Warmer Motor geht im Stand aus
« Antwort #25 am: Fr.28.Aug 2020/ 15:23:33 »
Ich bitte um Entschuldigung, mein Fehler! ??? :( :'(
SRH 21965

Offline damichi

  • Jr. Member
  • Beiträge: 42
Re: Warmer Motor geht im Stand aus
« Antwort #26 am: Mo.31.Aug 2020/ 18:35:09 »
Ich kann auch mal versuchen im dunkeln zu stochern und meine Erfahrungen schildern.

Mein Shadow hatte zeitweise ähnliche Probleme. Ich habe meine Vergaser mit einer Breitbandlambdasonde eingestellt und dabei beobachtet, dass bei niedrigem Durchfluss durch den Vergaser die Dämpferkolben unten anliegen und damit durch den fallenden Druck im Saugquerschnitt ein sehr mageres Gemisch entsteht, das nicht mehr reicht die entsprechenden 4 der 8 Zylinder sauber zu zünden. Das kommt zum Beispiel dann vor, wenn die Vergaser nicht sauber synchronisiert sind (ein Vergaser gibt mehr Luft durch als der andere). Durch den (sehr) fetten Motorlauf bei kaltem Motor merkt man das erst, wenn der Motor warm ist und vielleicht sogar das Bi-Metall den Nebenluftpfad geöffnet hat, der für magereres Gemisch sorgt.
Ebenfalls hat der Zündzeitpunkt großen Einfluss auf die Leerlaufstabilität. Die Shadows sollen ja 7° Zündwinkel im Leerlauf haben. Der optimale Zündwinkel ist jedoch irgendwo bei 20°. Das bedeutet, dass die Drehzahl steigt wenn man auf mehr Frühzündung geht. Entsprechend macht man die Leerlaufschraube wieder zu und hat dann erneut das Problem, dass zu wenig Luft durch die Vergaser geht.

Seit neuer Synchronisation läuft er bei mir auch magerer deutlich stabiler bei niedrigen Drehzahlen. Trotzdem hatte mein Shadow je nach Motorwärmezustand unterschiedliche Leerlaufdrehzahlen gehabt. Das ist denke ich normal und "gewollt".

Deswegen habe ich etwas nachgeholfen mit der Kennfeldzündung, die den Leerlauf noch zusätzlich regelt. Weicht die Drehzahl nach oben ab, wird Zündung gezogen. Weicht sie nach unten ab, wird Zündung gegeben.

Zusammenfassend wie hier beschrieben: Zuerst die Zündung sauber einstellen, dann die Vergaser beide in die Grundeinstellung und mit einem Synchrometer synchronisieren. Dann sollte er wieder gut laufen

Grüße,
Michael
SRH 34097

Offline R.Nehls

  • Jr. Member
  • Beiträge: 15
Re: Warmer Motor geht im Stand aus
« Antwort #27 am: Di.01.Sep 2020/ 22:00:53 »
Ich habe heute den versucht den Rolls Wieder heiß zu fahren , jedoch bei diesen angenehmen Temperaturen draußen blieb der Temperaturanzeiger auf 3 Uhr . Nachher Zu Hause im Stand wurde der Motor wieder Wärmer . Mit einem Infrarot Thermometer habe ich Thermostat und Kühler gemessen , Thermostat wurde schon über 100 Grad und kühler 95 grad , der Zusatzventilator ist aber noch nicht angesprungen, die Temperaturanzeige war auch noch nicht so hoch wie letztens bei 30 Grad draußen. Ich habe dann den Lüfter kurzgeschlossen und die Temperatur am Thermostat ging auf ca. 85 Grad runter und die Anzeige auf 3 Uhr . Ich denke der Temperaturfühler vom Zusatzgebläse reagiert zu spät . Dann merkte ich das der Motor unruhig lief und schlecht Gas annimmt . Nochmals zurück zur zündspule messe ich im Stand ca. 12,5 V vor dem Vorwiderstand und 10,5 V zur zündspule , mit Klimaanlage und Ventilator aber nur noch ca. 8,5 V ! Wenn ich den Vorwiderstand überbrücke , nimmt er wieder normal Gas an . Ob er deswegen bei Hitze ausgeht kann ich jetzt nur vermuten . Sind 8,5 Volt zu wenig für die zündspule oder ist die Zündspule evtl. defekt ?
Gruß R.Nehls

Offline damichi

  • Jr. Member
  • Beiträge: 42
Re: Warmer Motor geht im Stand aus
« Antwort #28 am: Mi.02.Sep 2020/ 13:08:19 »
Ob die 8,5 V zu wenig sind, kann man wahrscheinlich nicht so einfach beantworten. Dass die Spannung niedrig ist, ist erst mal nicht so schlimm. Bei niedrigen Drehzahlen ist die Zündspule deutlich länger "aufgeladen" und hat damit keinen Induktiven Widerstand mehr, somit wird der Stromfluss vom Vorwiderstand begrenzt und man misst weniger Spannung an der Spule selbst. Überbrücken des Vorwiderstands sorgt trotzdem für ein höheres Energieniveau in der Spule, sodass mehr Zündenergie bereitsteht. Einen defekt vermute ich trotzdem hier nicht.

Magere Gemische sind deutlich schwerer zu zünden als fette, sodass das eben auch ein Indikator für ein mageres Gemisch auf eventuell einem Vergaser hindeuten !kann!.

Dass der Temperaturschalter am Lüftermotor erst spät losgeht ist auch normal. Als die Motoren neu waren sicher auch kein Problem, mittlerweile bekomme ich auch immer ein flaues Gefühl, wenn der Motor im Stand so warm wird.

Was mir noch eingefallen ist, was auch sein kann sind die Gewichte im Zündverteiler. Wenn die nicht mehr geschmeidig laufen, kann es sein, dass manchmal die letzten Paar Grad Zündung bei fallender Drehzahl "schlagartig" gezogen werden und somit weniger Leistung entsteht, was dann zum absterben des Motors führt.

Das beste wäre nun mal denke ich mit Zündpistole und Synchrometer der Sache auf den Grund zu gehen. Wenn Du aus der Gegend von München kommst, können wir das auch mal zusammen machen.

Viele Grüße,
Michael
SRH 34097

Offline wellenkieker

  • Board God
  • Beiträge: 1.638
Re: Warmer Motor geht im Stand aus
« Antwort #29 am: Mi.02.Sep 2020/ 16:12:27 »
Hallo Herr Nehls,

so wie es sich liest, ist von Seiten der Kühlung aktuell kein unmittelbarer Handlungsbedarf,
wenngleich das Ansteigen der Temperatur im Standbetrieb meine Aufmerksamkeit auf sich
ziehen würde.
Das scheint jedoch momentan nicht das Thema.


Bei Ihren aktuellen Spannungsmessungen fällt doch ein deutliches Abfallen der Bordspannung im
Standbetrieb auf ( Über welche Zeit?).
Bei niederer Drehzahl reicht offenbar, so mehrere Verbraucher zugeschaltet sind, die von der Lichtmaschine
zur Verfügung gestellte Leistung nicht aus, so daß erwartungsgemäß die Batterie das Defiziet ausgleichen
müsste.
Das leistet diese jedoch offenbar nicht, oder nur sehr kurzzeitig.

Damit wären wir bei dem Eingangs von Rudolf angedachten Ansatz angelangt.
-> Hat die Batterie einen ordentlichen Anschluß, sind die Massekabel jeweils schier verlegt,
    hat die Batterie überhaupt hinreichend Kapazität, oder ist sie schon mau,
    wieviel Spannung gibt die Lima auf Stand- und höherer Drehzahl ab?

Ohne weitere Hilfsmittel kann man in einem solchen Fall auch einfach eine bekannt potente Batterie
so wie zum Überbrücken gebräuchlich zuschalten.
D.h. der Spannungsabfall wird abgefangen.
Bleibt dann der Leerlauf stabil weiß man wo man suchen muss.
Fängt der Motor (Bei Spannungsüberprüfung wie von Ihnen schon durchgeführt) trotzdem an zu schütteln,
sind wir bei Udo und Michael angekommen.


Stefan