Autor Thema: Motor springt an, geht bei Gasannahme aber aus  (Gelesen 3995 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Udinho

  • Board God
  • Beiträge: 3.079
  • El sentido común es el menos común de los sentidos
Re: Motor springt an, geht bei Gasannahme aber aus
« Antwort #30 am: So.21.Okt 2018/ 09:59:58 »
... oder einen entsprechend kleinen Torx-Schlüssel. Kann man von Hand drehen, ist ja eh nicht viel Platz für längeres Werkzeug.

Stimmt so, was Rudolf sagt und wie er es beschreibt. Die Grundeinstellung hat man damit. Aber jeder Motor reagiert anders, und es ist nur die Grundeinstellung.

Auf Dauer würde ich nicht ohne Weakener fahren. Das Gemisch wird durch den Weakener abgereichert. Für den Leerlauf braucht der Motor eher etwas fetteres Gemisch, vor allem wenn er kalt ist (da muß der Weakener sich auch selbst abschalten über sein Magnetventil). Im Betrieb läuft er etwas magerer, das macht der Weakener, daher sein Name.

Mein Eindruck - Messungen gibt's wohl nicht - nach 30 Jahren mit demselben Shadow ist, daß er mit Weakener weniger Sprit verbraucht. Aber das ist bei unseren Säufern immer schwer zu sagen, denn Schwankungen von bis zu 5 Liter auf 100 km je nach Fahrbedingungen sind wohl allen bekannt. Wo will man da den Einfluß des Weakeners bestimmen ...

Gruß - Udo

SSI SRH17687
TURBORL MCX35566
ContinentalR TCH53032

Offline Sean

  • Full Member
  • Beiträge: 55
  • SS I / 1973 / No. 15285
Re: Motor springt an, geht bei Gasannahme aber aus
« Antwort #31 am: So.21.Okt 2018/ 16:01:21 »
Hallo Stefan, Hallo Udo,

ich werde die Tage nochmal testen. Ab morgen wird leider das Wetter erstmal mist, sodass ich ein “fahren und testen” vergessen kann.
Werde man trotzdem mal schauen, wie die Schraube aktuell steht, denn es war ja nicht immer so.

Werde euch berichten, kann aber etwas dauern.

Großes Dankeschön bereits!!

Sean

Offline wellenkieker

  • Board God
  • Beiträge: 1.471
Re: Motor springt an, geht bei Gasannahme aber aus
« Antwort #32 am: Mo.22.Okt 2018/ 08:55:16 »
Hallo Sean,

so wie es jetzt ist, ist es nur eine glückliche, weil gelungene, Übergangslösung.

Es ist denkbar das schon einmal "zum Ausgleich", vor Deiner Zeit, ein bischen gefummelt wurde.
Deshalb ist es ratsam Zündung und Kraftstoffaufbereitung einzeln in Grundeinstellung zu bringen.
Mit Glück führt das zum Ziel.
Ich vermute jedoch noch ein paar kleine Hindernisse bis dahin.

Zunächst wäre mein Vorschlag, abwarten bis das Wetter gut ist.
Dann eine Tour von mehr als 50 km absolvieren.
Dann alle Kerzen der A-Bank (in Fahrtrichtung rechts) herausdrehen und Fotos einstellen.
(Unbedingt die Reihenfolge einhalten, also von vorne nach hinten zählen, nicht vertauschen)
Somit werden beide Vergaser im Kerzenbild jeweils doppelt dargestellt, zur Sicherheit.
Dann sieht man weiter.

Stefan


Offline Sean

  • Full Member
  • Beiträge: 55
  • SS I / 1973 / No. 15285
Re: Motor springt an, geht bei Gasannahme aber aus
« Antwort #33 am: Mo.22.Okt 2018/ 13:10:10 »

Deshalb ist es ratsam Zündung und Kraftstoffaufbereitung einzeln in Grundeinstellung zu bringen.


Hallo Stefan,

die Vergaser sind nun auf Grundeinstellung, den Weakener kann ich jedoch erst umstellen, wenn ich einen passenden Inbus habe - bin auch in einem Flugverein, da gibt's für die Cessnas auch Werkzeug, das bietet sich an. Wie die Zündung eingestellt wird, habe ich nicht rausgefunden. Da muss ich mal die Suche bemühen.
Aber erstmal eins nach dem anderen. Rom wurde auch nicht an einem Tag erbaut.

Es gibt noch ein paar andere Baustellen, die behandelt werden müssen, bspw. dass der 1. Bremskreislauf rot leuchtet, sprich zu wenig Druck hat. Wenn der Wagen steht hängt er hinten nach einem Tag stand ganz runter, nach dem Starten gehts aber direkt wieder hoch - zum Glück. Auch der Sturz hinten ist dann zu stark, dass sich die Reifen außen stärker abfahren...
Und wenn ich euch ein Bild vom Sicherungskasten schicke, ihr werdet ohnmächtig. Sicherungen wurde teilweise durch Büroklammern ersetzt, weil sie einen höheren Widerstand haben, bzw. die originalen gleich durchbrennen. Schaltet man z.B. die Nebler ein, so brennt die Sicherung gleich durch, also irgendwo kommt was auf Masse. Katastrophe...

Ihr merkt, es ist ein technisch vernachlässigtes Fahrzeug, dass ich - mit Eurer großartigen Hilfe - wieder nach und nach fit machen möchte. Ich bitte euch aber um Geduld mit mir und entschuldige mich bereits vorab für die dummen Fragen, die noch kommen werden. Learning by doing.

Grüße,

Sean
« Letzte Änderung: Mo.22.Okt 2018/ 13:23:50 von Sean »

Offline wellenkieker

  • Board God
  • Beiträge: 1.471
Re: Motor springt an, geht bei Gasannahme aber aus
« Antwort #34 am: Mo.22.Okt 2018/ 14:03:40 »
Hallo Sean,

so wie es Udo für den Vergaser beschrieben hat, wirst Du gut liegen.
Den weakener (Methode Rudolph) würde ich die nächste Zeit aussen vor lassen (abgeklemmt).
Das ist dann die Kür, später, jetzt den weakener einstellen halte ich für glücklos.

Wäre es meine Baustelle, würde ich mich nach einer längeren Fahrt den Kerzen zuwenden.
Dann sieht man weiter.

All die anderen Dinge, die Du beschrieben hast, oder die Du noch finden wirst, würde ich im Nachgang
behandeln.

Stefan

Offline Udinho

  • Board God
  • Beiträge: 3.079
  • El sentido común es el menos común de los sentidos
Re: Motor springt an, geht bei Gasannahme aber aus
« Antwort #35 am: Mo.22.Okt 2018/ 22:50:45 »
Angesichts der von Sean geschilderten Situation hätte für mich für das Fahren der Bremskreis oberste Priorität. Mit einer leuchtende Warnlampe würde ich niemals fahren - allenfalls von unterwegs im Notfall bis Nachhause, und das nur sehr vorsichtig, oder aber gerade mal vor dem Haus auf völlig unbelebter Straße für einen kurzen Test. Aber niemals richtig fahren! Mensch, Sean, Du fährt da nur noch mit einem Bremskreis, und das mit einem derart vernachlässigten Auto! Die spielst mit Deinem Leben und dem anderer! Wenn eine Warnleuchte angeht, dann ist der Druck nicht gering, der strahlt durch Abwesenheit! Oder aber - unwahrscheinlich - das Leuchten selbst ist ein Fehler.

Und dann wären die elektrischen Sachen dran. Wenn da ein kurzer entsteht während der Fahrt, dann bist Du womöglich verloren, weil bis zum Halt längst alles "am Fackeln fängt".

Die Zündkerzen wären mir da erst mal - ehrlich gesagt - schnurzpiepegal. Als erstes muß der drucklose Bremskreis auf Vordermann gebracht werden.

Gruß - Udo
SSI SRH17687
TURBORL MCX35566
ContinentalR TCH53032

Offline wellenkieker

  • Board God
  • Beiträge: 1.471
Re: Motor springt an, geht bei Gasannahme aber aus
« Antwort #36 am: Di.23.Okt 2018/ 08:16:10 »

Sean,
 
hast Du eine Bühne, oder Grube mit Freiheber, oder wenigstens eine Rampe, oder Böcke?

Einen breiteren Werkzeugfundus, zusätzlich Gerätschaften wie Kompressor, Presse, Bohrständer,
Schleifmaschine, Fräse, vllt. Drehbank, Schweißgerät, Lötkolben, Volt/Ampermeter und Erfahrung damit?

Einen, besser mehrere CO2 Feuerlöscher?

Dann können wir das Kind wieder aus dem Brunnen heben. ;)
Mit der Zeit.

Stefan



ansonsten musst Du jetzt ganz stark sein,
denn sonst wird es gerade sehr dunkel :-[















Offline Sean

  • Full Member
  • Beiträge: 55
  • SS I / 1973 / No. 15285
Die Baustelle
« Antwort #37 am: Mi.24.Okt 2018/ 15:09:27 »
Hallo Udo, hallo Stefan!

Beim TÜV waren die Bremsmesswerte i.O., nur hinten sehr schwach.
Ich hatte nicht immer bemerkt, dass der Kreislauf fehlerhaft war, da eine Sicherung für die Fehlerleuchten nicht eingesetzt war bzw. kaputt war.
Nach dem Einsetzen leuchtete es rot. Da ich weiß, wie kompliziert dieser Kreislauf ist, habe ich mich auch noch nicht rangewagt. Hier ist wohl sehr gezieltes und überlegtes Vorgehen von nöten.
Das wäre auch mein nächstes Thema gewesen.  ???

Stefan:
Einen solch umfangreichen Fundus besitze ich nicht. Einiges schon, habe auch gute Kontakte. Nur um die Herangehensweise geht es mir.

Ich hoffe ihr könnt mir helfen. Bisher ist es ja erfolgreich, wenn auch langsam.

Grüße!

Sean

Online Wraith39

  • Board God
  • Beiträge: 1.270
  • Honi soit qui mal y pense
Re: Motor springt an, geht bei Gasannahme aber aus
« Antwort #38 am: Mi.24.Okt 2018/ 15:33:59 »
Lieber Sean,
die Reaktionen auf den Ausfall des ersten Bremskreises waren deswegen sehr heftig, weil er für 74% der gesamten Bremskraft zuständig ist.
Ich zitiere aus einer Äußerung von Herrn Erbrecht (die man auch in den einschlägigen Shadow-Publikationen inhaltlich verifzieren kann):
Zitat
bei den Shadows mit dem dritten (Hilfs-)Bremskreis (bis 22117) ist die Verteilung übrigens so: Die vordere Pumpe versorgt zwei der vorderen Sättel und den Hochdruckkreis hinten; dies macht 47% der gesamten Bremskraft aus. Die hintere Pumpe versorgt (neben der Niveauregulierung) die anderen beiden vorderen Bremssättel und trägt somit 31% zur Bremskraft bei, die restlichen 22% liefert der Hauptbremszylinder direkt, also nur mit Muskelkraft, auf den zweiten hinteren Bremskreis.
Ich habe das selbst mal erlebt, dass Bremskreis 1 weg war (habe ja selbst einen solchen Wagen wie Du aus dieser Sektion) - und zwar nur bei geringen Geschwindigkeiten (Schritt). Das hat aber schon gereicht, um ein Gefühl der Unsicherheit zu erzeugen. Das Bremspedal sackt merklich ab, man muss mehr Kraft aufbringen, um zu bremsen, obwohl die Werte auf dem Bremsenprüfstand dann immer noch okay (baer nicht brillant) sind.
Nun sind die Bremsen in der Tat kein Hexenwerk, sofern Scheiben, Bremszylinder und -sättel okay sind. Man sollte das aber sehr sehr sorgfältig machen. Hast Du das selbst vor oder willst Du es machen lassen?

Liebe Grüße,
Rudolf
p.s.: mich würde wirklich mal interessieren, was passiert, wenn Du den Weakener wie beschrieben auf Grundeinstellung bringst. Du kannst es ja bloß im Stand testen, das ist ja kein Akt :)
SRH 21965

Offline wellenkieker

  • Board God
  • Beiträge: 1.471
Re: Motor springt an, geht bei Gasannahme aber aus
« Antwort #39 am: Mi.24.Okt 2018/ 19:16:27 »
Hallo Sean,

ja,
die Herangehensweise hängt neben den Vorkenntnissen auch von den Möglichkeiten vor Ort ab.

Grube, Bühne, Böcke?
Kannst  Du at home, oder wo der Wagen steht auf so etwas zurückgreifen, oder hast Du die Möglichkeit
das Möbel mit einem Trailer dorthin zu bringen, wo man auch von unten gut rankommt.

Ich denke, so wie es sich liest, ist zwar die Lampe an, warum aber unklar .-> Fehlersuche.
Allerdings macht mir auch die Bremsleistung hinten Sorge,
eigentlich die ganze Anlage.

Also
1 Pumpe - Hochdruckkreis ( Bremspumpen,Verteilerventile, Bremsdruckschalter, Sphären/Ventil, etc.)
2 Pumpe - Hochdruckkreis                            dto.
HBZ

sind auf der to do list  ganz oben.
HA -(Hydraulikkreislauf und dazu gehörende Elektrik)

Das ist nicht ganz wenig, für den Einstieg, aber hoffentlich machbar.

Hilfe zur Theorie findest Du auf der australischen Seite        rollsroycetechnical.info   unter dem Baujahr
oder eben Forum,
allerdings ist es sehr hilfreich, wenn Du Dich nebenher, oder besser vorweg schon mal einliest.
Sonst wird es den hier möglichen Rahmen sprengen.

Hilfe zur Werkzeugbeschaffung (Speziealwerkzeuge) findest Du bei heavens gate/Claus Erbrecht,
oder flying spares (kann man sich auch selber bauen, könnte...)


Hilfe, falls nichts mehr geht,  in der Nähe von Bamberg:

Nürnberg/Fürth   ->   Ralf Reiser  Poppenreuther Str 97
Anzing              ->   Schuttenbach  Gutenbergstr. 11
weiter weg

Brest (HH)         ->   Am Bahnhof 10

natürlich gibt es auch andere, die habe ich aber gerade nicht auf dem Schirm.

Dann also los.




Stefan

Offline Sean

  • Full Member
  • Beiträge: 55
  • SS I / 1973 / No. 15285
Re: Motor springt an, geht bei Gasannahme aber aus
« Antwort #40 am: Do.25.Okt 2018/ 08:50:05 »
Hallo Rudolf, hallo Stefan,

der Wagen steht in einer Halle bei mir im Büro. Direkt und Eck ist meine “Haus und Hof” Werkstatt, die mir sicherlich ihre Bühne zur Verfügung stellen.

Ich werde mich mal einlesen. Von unten ist alles dicht, es ist nichts korrodiert und auch die Bremsen (Scheiben, Beläge, etc.) sind i.O.. Der Wagen bremst, als würde er 5 Tonnen wiegen, klar, bei der Hälfte der Leistung.

Wollte eigentlich mal den Behälter für die Flüssigkeit aufmachen, aber der Füllstand ist nicht zu erkennen. Auch pumpen bringt nichts, der zweite Kreislauf lässt sich auch nach 100 mal pumpen nicht drucklos machen (Leuchte geht nicht an.)

Wo ich nun anfangen kann/soll ist mir noch schleierhaft.

Grüße und Dank!!

Sean

Offline Sean

  • Full Member
  • Beiträge: 55
  • SS I / 1973 / No. 15285
Re: Motor springt an, geht bei Gasannahme aber aus
« Antwort #41 am: Do.25.Okt 2018/ 10:00:22 »
Von unten ist alles dicht, es ist nichts korrodiert und auch die Bremsen (Scheiben, Beläge, etc.) sind i.O.. Der Wagen bremst, als würde er 5 Tonnen wiegen, klar, bei der Hälfte der Leistung.

Anmerkung: Ich denke kaum, dass die Leuchte "sinnlos" leuchtet. Das Bremspedal muss ich fast 90% durchdrücken für eine ordentliche Bremsleistung. Drückt man es wirklich sehr strak durch, geht die Leuchte für den Bremszylinder an, erinnere ich mich - logisch.

Wo kann ich als erstes schauen? Mir hat ein alter "Spezi" mal gesagt, ich darf auf keinen Fall den Hydraulik- und Bremskraft Behälter aufmachen, da

1. mir dieser um die Ohren fliegt, aufgrund des extremen Drucks.
2. es angeblich Tage dauert, um das System wieder vollständig zu entlüften.

Mit dieser "Schocknachricht" habe ich erstmal die Finger davon gelassen.

(Selbst drucklos machen, ist mir nicht gelungen, oder ich habe was falsch gemacht)

Übrigens: Seit meiner letzten Probefahrt quietscht er extrem im Bereich Mitte und eher Hinterachse.
Das ganze aber nur bei ganz bestimmten Gasstellungen, meist so im 10% Bereich. Gebe ich mehr gas ist es sofort weg. Es ist geschwindigkeitsunabhängig.

Es ist fast schon beschämend, aber es war nunmal 44 Jahre nicht mein Wagen. Die Vorbesitzer würde ich gerne schütteln!

Grüße!

Sean

Offline Udinho

  • Board God
  • Beiträge: 3.079
  • El sentido común es el menos común de los sentidos
Re: Motor springt an, geht bei Gasannahme aber aus
« Antwort #42 am: Do.25.Okt 2018/ 11:02:11 »
Mir scheint, Du hast einen riesigen Haufen Arbeit vor Dir, wenn Du das Auto wieder auf Vordermann bringen willst.

Die Warnung, daß Dir alles um die Ohren fliegen kann, ist Unfug. Wenn die Druckspeicher druckentlastet sind, ist kein Druck mehr da, der Schaden anrichten könnte. Nach 200 mal pumpen bist Du auf der sicheren Seite. Das Bremspedal geht dann "bis auf den Boden" durch, ohne auch nur noch einen Anflug von Bremswirkung zu simulieren.

Deine "logische" Folgerung, daß bei starkem Bremsen die Warnleuchte für den Masterzylinder angeht, ist falsch. Wenn diese Leuchte angeht, hält der Zylinder den Druck nicht mehr. Er gehört ersetzt oder überholt.

Wenn Du für ordentliche Bremsleistung 90 % des Pedalwegs treten mußt, dann widerspricht das Deinen früheren Schilderungen ein bißchen - und es darf nicht sein. Die Bremswirkung ist nach - bauartbedingt - ziemlich langem Leerweg gut ohne viel Kraftaufwand, eigentlich bremst man bloß dem großen Zeh, wenn es nicht gerade eine Vollbremsung sein soll, und wenn der Masterzylinder defekt ist, bremst man auch die Vollbremsung mit dem großen Zeh! Mit anderen Worten: Bei Deiner Bremsanlage ist was heftig im Argen.

Wenn die Bremsflüssigkeit so schmutzig ist, daß man den Stand nicht erkennen kann in den Schaugläsern, weil die auch völlig verdreckt sind, mußt Du zuerst mal die Schaugläser säubern und die Bremsflüssigkeit ersetzen.

Dazu pumpst Du zuerst mit dem Bremspedal, bis aller Druck weg ist. Damit ist die meiste Bremsflüssigkeit im Behälter. Die Bremsflüssigkeit schaufelst Du (nach Entfernen der beiden eingebauten Bleche) aus dem Behälter in eine Blechdose, die Du gelegentlich entsorgst, aber ordentlich. Anschließend machst Du den Behälter schön trocken.

Eigentlich schraubt man jetzt die Gläser von außen ab, indem man die vier Inbusschrauben jeder Glasabdeckung entfernt und das Glas abnimmt. Nach dem Säubern des Glases geht's rückwärts mit dem Vorgang. Aber häufig lassen sich die Schrauben nicht lösen. Ob man da mit so was die WD40 weiterkommt, mußt Du sehen. Notfalls kannst Du mit einem dünnen Draht und einem dünnen Streifen Stoff durch die Löcher hinter den Schaugläsern im Behälter die Gläser provisorisch säubern, ist besser als nichts und besser als die Schrauben zu ruinieren. Mit viel Geduld kannst die Halteschrauben der Gläser später immer noch mal zu lösen versuchen.

Wenn innen alles sauber ist, auch der Behälter selbst, die Bleche darin und auch die Siebe - die keine Löcher haben und nicht gebrochen sein dürfen -, dann kannst Du nach dem Einbau der Bleche und ggf. der Siebe neue Bremsflüssigkeit einfüllen. Eigentlich solltest Du davon vielleicht 5 oder 6 Liter parat haben, denn um die alte Bremsflüssigkeit aus den Leitungen zu bekommen, mußt Du alles entlüften und die dabei ablaufende Bremsflüssigkeit wegtun, um sie später zu entsorgen.

Wenn die Druck-Warnleuchte nicht ausgeht und das Auto gleichwohl gut bremst, kann vielleicht der Druckschalter derart verschmutzt oder gar verrottet sein, daß er festsitzt und auf Druck gar nicht mehr reagiert. Kann man zerlegen und säubern, alle Einzelteile, seien sie noch so winzig, gibt es zu kaufen. Ein Schalter komplett ist sauteuer. Um das zu testen, würde ich die beiden Schalter einfach gegeneinander austauschen (Druckspeicher vom Druck entlasten, Auto links vorne aufbocken, Rad ab, mit 24er Schlüssel die Schalter rausdrehen und vertauscht wieder einsetzen). Leuchtet jetzt die andere Warnleuchte, ist alles klar. Aber der Schalter sollte schleunigst repariert oder ersetzt werden, damit er wieder seine Aufgabe erfüllen kann.

Also zusammengefaßt meine ersten Schritte:

- Schaugläser pp reinigen und Bremsflüssigkeit ersetzen
- Masterzylinder überholen oder ersetzen (ggf. den vom Landrover II/IIIa von 1988 nehmen)
- Druckschalter gegeneinander tauschen und schauen, was die Warnlampen machen

Bevor das nicht in Ordnung gebracht ist, würde ich keine anderen Maßnahmen ergreifen.

Gruß - Udo

P.S. Die Beschreibung des Quietschens ist mir zu diffus, um was dazu sagen zu können.
« Letzte Änderung: Do.25.Okt 2018/ 11:24:46 von Udinho »
SSI SRH17687
TURBORL MCX35566
ContinentalR TCH53032

Offline wellenkieker

  • Board God
  • Beiträge: 1.471
Re: Motor springt an, geht bei Gasannahme aber aus
« Antwort #43 am: Do.25.Okt 2018/ 11:08:40 »
Hallo Sean,

der Behälter ist in Fahrtrichtung links, hinter dem Federbeindom und hat zwei Verschlusskappen.
Diese kann man aufmachen, der Behälter ist drucklos  (muss er auch sein),
da die Verschlusskappen Ventilationsöffnungen haben.

Fangen wir also beim Behälter an.
- Die Verschlusskappen (Schraubdeckel) kann man aufdrehen, wie bei einer Trinkflasche, darunter befindet
  sich ein Sieb.
- Mach doch mal ein Foto von der Seite auf der, an dem Behälter, die Schaugläser sind, so hat man  v o r  der
  Gesamtdeckelöffnung schon mal eine Vorstellung.


Stefan


Stefan

Online Wraith39

  • Board God
  • Beiträge: 1.270
  • Honi soit qui mal y pense
Re: Motor springt an, geht bei Gasannahme aber aus
« Antwort #44 am: Do.25.Okt 2018/ 13:35:19 »
Lieber Sean,
auch ich darf Dir viel Erfolg und nach den präzisen Ausführungen von Udo auch viel Spaß bei der Arbeit wünschen. Vielleicht noch ein Tip: die Sache braucht Zeit - und die erste Zeit, die würde ich nicht am Schraubenschlüssel verbringen, sondern mit der Lektüre des WHB, dort nämlich, wo das Bremssystem erklärt wird (G1-5; G11-12). Da kann man in Ruhe bei einem Schluck Wein (oder sonst einem präferierten Gute-Laune-Mittel) sich das Basiswissen zur Funktion des Ganzen anlesen - nur um einen Eindruck zu bekommen: was sollen diese ganzen Schläuche, Ventile und Pumpen? Wo ist Druck drauf und wo nicht? Was muss ich wie entlüften? etc etc.
Erst in Ruhe anlesen und dann fummeln. Natürlich kannst Du auch gern mit dem Bremsflüssigkeitsbehälter sofort beginnen, dann aber unter vorherigem Studium von G15-17.
Gemeint ist dieses http://rrtechnical.info/sy/tsd2476/8.pdfDokument.
Liebe Grüße,
Rudolf
SRH 21965