Autor Thema: Motorprobleme  (Gelesen 1518 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Mulliner Park

  • Jr. Member
  • Beiträge: 21
Motorprobleme
« am: So.27.Okt 2019/ 20:10:01 »
Hallo,

ich habe mich schon vor vielen Jahren hier angemeldet und auch schon Fragen gestellt. Ich habe einen Rolls Royce Silver Shadow I, Mulliner Park Ward Two Door Saloon, Bj. 1969. Leider musste die Restaurierung abgebrochen, weil der Schrauber meines Vertrauens plötzlich und unerwartet verstorben ist und ich das Auto zu mir in eine viele zu kleine Garage holen musste, in der schrauben unmöglich ist.
Mittlerweile ist eine große Garage/Werkstatt mit Hebebühne, ausreichender Höhe und einem gut sortierten Werkzeug entstanden.

Folgende Sachen haben wir (mein Sohn, KFZ-Mechatroniker und ich) neu gemacht:

Benzinpumpe, Anlasser, Hauptbremszylinder, Druckspeicherkugeln, komplette Überholung des Hydrauliksystems mit mehren Leitungen und Hydraulikschläuchen, Bremsen überholt, Zündkabel, Zündkerzen Ventildeckeldichtung, Getriebeölwannendichtung, Motorölwannendichtung (dank Heavens Gate Garage).
Nun läuft der Motor nicht so wie ich mir das bei einem Achtzylinder vorstelle. Es fühlt sich an als ob nicht alle Zylinder zünden obwohl überall ein Zündfunken vorhanden ist und bei Gasstößen kommt es zu Fehlzündungen. Die Glocken der Vergaser haben wir auch abgenommen und die Dämpfer mit Öl gefüllt.
Wir wissen gerade nicht weiter. Hat jemand einen Tipp.
Entschuldigt den langen Text.

Viele Grüße aus Oberfranken.

Peter

Offline wellenkieker

  • Board God
  • Beiträge: 1.616
Re: Motorprobleme
« Antwort #1 am: Mo.28.Okt 2019/ 08:11:34 »
Hallo Peter,

nimm doch mal den Luftansaugschlauch ab und sprühe während des Startvorganges entweder
Startpilot oder Bremsenreiniger in den Ansaugtrakt.
Läuft er dann runder, ist es nicht die Zündung, sondern die Kraftstoffversorgung.


Stefan

Offline cferbrecht

  • Professional
  • Beiträge: 5.413
  • Ich liebe dieses Forum!
Re: Motorprobleme
« Antwort #2 am: Mo.28.Okt 2019/ 08:44:21 »
Ich vermute, dass einer der beiden Vergaser nicht mitläuft. Zum Prüfen hebt man bei laufendem Motor mit dem Hebestift unterhalb des Vergaserdoms den Vergaserkolben an, um den betreffenden Vergaser damit außer Kraft zu setzen - geht der Motor aus, arbeitet vermutlich nur dieser Vergaser. Falls nichts passiert, arbeitet er nicht mit; wird der Motorlauf schlechter, arbeiten beide Vergaser. Wenn man das wechselseitig macht und dabei feststellt, dass es Unterschiede gibt, hat man einen Anhaltspunkt, wo man suchen muss.

Bitte beachten, dass nicht der linke Vergaser für den linken Kopf zuständig ist und vice versa - der linke bedient Nummer 1 und Nummer 4 links sowie 2 und 3 rechts, beim rechten ist es spiegelbildlich genauso.

Der Hebestift ist die Nummer 15 auf dem angehängten Bild.

Grüße aus dem Norden
Claus F. Erbrecht
Heaven's Gate Garage
GmbH & Co. KG
www.bentleyteile.de
« Letzte Änderung: Mo.28.Okt 2019/ 08:50:10 von cferbrecht »
Quidvis recte factum, quamvis humile, praeclarum

Offline Mulliner Park

  • Jr. Member
  • Beiträge: 21
Re: Motorprobleme
« Antwort #3 am: Mo.28.Okt 2019/ 20:01:23 »
Hallo,

danke für die schnellen Antworten. Hört sich echt gut an.
Ich werde das bei der nächsten Gelegenheit ausprobieren und dann vom Erfolg berichten.

Liebe Grüße aus Oberfranken

Peter

Offline Mulliner Park

  • Jr. Member
  • Beiträge: 21
Re: Motorprobleme
« Antwort #4 am: Di.12.Nov 2019/ 19:35:45 »
Hallo liebes Forum,

wir haben jetzt die Vergaser nach der Methode von Herrn Erbrecht getestet.

Der linke Vergaser läuft in der Tat nicht.

Dabei wurde folgendes festgestellt:

- Die Vergasereinheit war locker. Festschrauben hat aber nichts gebracht.
- Benzindruck ist vorhanden.
- Die Fußdichtung war nur noch in Fragmenten vorhanden
- Der Benzinstand in der linken Vergaserkammer ist niedriger als in der rechten.

Jetzt sind folgende Fragen aufgetaucht:

- Brauche ich eine Fußdichtung mit Mittelsteg oder ohne? Es ist ein Rolls Royce Silver Shadow I, Mulliner Park Ward 2-Door Saloon, Bj. 1969, 6.300 ccm. Ich weiß leider nicht, wie man Bilder hochlädt.

- Wie kann man den Benzinstand in der Kammer einstellen?

- Soll ich einen kompletten Überholsatz für die Dichtungen bestellen und wenn ja welchen?

- Was kann die Ursache für das Nichtfunktionieren sein? Düsennadel usw. scheint zu funktionieren.

Ich freue mich schon auf eure sicher wieder kompetenten Antworten.

Leider kann ich noch nichts beisteuern. Aber man macht ständig neue Erfahrungen.


Liebe Grüße aus Oberfranken sendet

Peter

 

Offline Mulliner Park

  • Jr. Member
  • Beiträge: 21
Re: Motorprobleme
« Antwort #5 am: Di.12.Nov 2019/ 19:37:21 »
Bild hochladen hat doch geklappt.

So schaut der Vergaser aus

Offline Udinho

  • Board God
  • Beiträge: 3.205
  • El sentido común es el menos común de los sentidos
Re: Motorprobleme
« Antwort #6 am: Di.12.Nov 2019/ 22:13:06 »
Warum gibst Du nicht die Fahrgestellnummer Deines Autos an? So kann man Dir nur sagen: Schau bei Burlen Fuel Systems unter Silver Shadow nach, da findest Du alle Teile einzeln oder als Satz für Deine Vergaser, aber abhängig von der Fahrgestellnummer, denn da wurde alle Nasenlang was geändert. Wahrscheinlich ist der Vergaser AUD 177L/R, unter dieser Nummer findest Du alle Einzelteile oder Sätze mit ihren entsprechenden Teilenummern. Hier kannst Du starten http://sucarb.co.uk/cf/vehicle/list/?manufacturer=Rolls+Royce+%26+Bentley&vehicle=Silver+Shadow

Und ja, die Dichtung muß den Steg zwischen linkem und rechtem Vergaser abdichten, sonst saugen die Vergaser ja kunterbunt durcheinander.

Der Benzinstand wird durch die Schwimmhöhe des Schwimmers bestimmt. Und die wird geregelt durch die richtige Biegung der Gabel auf dem Schwimmer und der Nase der Aufhängung der Gabel da, wo die Haltestange die Gabel außen am Schwimmerkammerdeckel fixiert. Man muß den Deckel mit der Öffnung nach oben halten, die Gabel liegt auf dem Deckel so, daß das Nadelventil öffnet. Zwischen Deckelrand und Gabel wird eine Rolle mit 11mm (7/16 Zoll) Durchmesser geschoben. Die Gabel muß so gebogen sein, daß sie gerade so die Rolle berührt, aber nicht wirklich auf ihr aufliegt. Die Nase am anderen Ende der Gabel ist so einzustellen, daß die Gabel - den Deckel in Einbaustellung halten - nicht zu weit runterfällt. Öffnet sie zu weit, kann das Nadelventil zu weit rausrutschen aus seiner Führung, es verkantet und geht nicht mehr zurück, dann läuft der Sprit endlos und überschwemmt die Vergaser, der Sprit läuft über die Überlaufleitung unter dem Auto auf den Boden.

Damit sind Deine drei Fragen beantwortet, oder?

"Die Vergasereinheit war locker" sagt mir nur wenig. Heißt das, daß die zentrale Schraube lose war? Die Einheit wird mit nur einer einzigen Schraube gehalten. Wenn da das Gewinde kaputt ist, mußt Du entweder ein Helicoil einsetzen oder eine längere Schraube mit passendem Gewinde finden oder Dir von einem Dreher machen lassen - die Löcher sind immer ein anzes Stück tiefer als für die Schraube nötig, so daß man allermeistens mit einer etwas längeren Schraube gleichen Gewindes aus der Not herauskommt. Oder ein anderes Gewinde reindrehen ... aber da wird's kritisch, als Laie kannst Du da mehr zerstören als hinterher noch zu retten ist.

War in beiden Vergaser ausreichend Öl? Ohne Öl arbeitet ein Vergaser zwar, aber er schießt so schnell in die Höhe, daß der Motor viel zu viel Sprint ansaugt und an Sprit erstickt und es zu Fehlzündungen kommt, weil der Sprit nicht mehr ordnungsgemäß verbrannt wird, sondern unverbrannt in den heißen Auspuffkrümmer kommt und sich dort entzündet.

Gruß - Udo
« Letzte Änderung: Di.12.Nov 2019/ 22:26:14 von Udinho »
SSI SRH17687
TURBORL MCX35566
ContinentalR TCH53032

Offline cferbrecht

  • Professional
  • Beiträge: 5.413
  • Ich liebe dieses Forum!
Re: Motorprobleme
« Antwort #7 am: Mi.13.Nov 2019/ 10:25:45 »
Die Vergaserfußdichtung UE6175H hat merkwürdigerweise keinen Mittelsteg. Im Teilekatalog ist die Dichtung mit Mittelsteg gezeichnet, aber ich habe so eine noch nie gesehen. Alle Anbieter haben die gleiche Dichtung wie wir, und das seit Jahrzehnten.

Erst beim Shadow II, der die dicke Dichtung hat, gibt es den Mittelsteg.

Sind die Membranen noch flexibel? Falls ja, lassen sich die Düsen noch gut einstellen; falls nicht, bekommt man den oberen Düsenrand kaum noch auf gleiche Höhe mit der Brücke (dem Teil im Vergaser, in dem die Düse sitzt). Wenn hier alles in Ordnung ist, würde ich die Vergaser nicht überholen - anderenfalls wäre es sinnvoll, wenn man sie ohnehin auf dem Tisch liegen hat.

Dies sind die richtigen Überholsätze, falls die Chassisnummer über 6001 liegt, was ich annehme.

Grüße aus dem Norden
Claus F. Erbrecht
Heaven's Gate Garage
GmbH & Co. KG
www.bentleyteile.de
Quidvis recte factum, quamvis humile, praeclarum

Offline Udinho

  • Board God
  • Beiträge: 3.205
  • El sentido común es el menos común de los sentidos
Re: Motorprobleme
« Antwort #8 am: Mi.13.Nov 2019/ 13:35:46 »
Das ist schon ulkig mit dem Mittelsteg. Unser Shadow hat die dicke Dichtung mit Mittelsteg. Aber auch die alte Papierdichtung hatte einen Mittelsteg, denn so mit Steg habe ich sie selbst nachgeschnitten. Allein wäre ich nie auf die Idee gekommen, sie mit Mittelsteg auszuschneiden, wenn das Original keinen hat. Bei der Papierdichtung ist es aber vielleicht wirklich nicht wichtig.

Warum sollte man die Düse auf die gleiche Höhe mit der Brücke bringen wollen? Die richtige Einstellung liegt bei etwa 1,7 mm oder so unter der Brücke. Aber klar, wenn man das bei einem alten Vergaser aufmacht, wird die Membran aller Wahrscheinlichkeit nach zerstört. Und wenn sie einen Riß hat, ist es eh aus.

Gruß - Udo
SSI SRH17687
TURBORL MCX35566
ContinentalR TCH53032

Offline cferbrecht

  • Professional
  • Beiträge: 5.413
  • Ich liebe dieses Forum!
Re: Motorprobleme
« Antwort #9 am: Mi.13.Nov 2019/ 16:05:16 »
Warum sollte man die Düse auf die gleiche Höhe mit der Brücke bringen wollen?

Weil die Anleitung das für die Gemisch-Grundeinstellung vorschreibt: Auf gleiche Höhe bringen, dann durch 2 1/2 Umdrehungen mit der Gemischschraube (im Uhrzeigersinn) nach unten bringen.

Die richtige Einstellung liegt bei etwa 1,7 mm oder so unter der Brücke.

Genau die sollte man dann erreicht haben.

Grüße aus dem Norden
Claus F. Erbrecht
Heaven's Gate Garage
GmbH & Co. KG
www.bentleyteile.de
Quidvis recte factum, quamvis humile, praeclarum

Offline Mulliner Park

  • Jr. Member
  • Beiträge: 21
Re: Motorprobleme
« Antwort #10 am: Do.14.Nov 2019/ 19:07:47 »
Hallo,

erst mal wieder vielen Dank für die Tipps.

Selbstverständlich ist die Fahrgestellnummer kein Geheimnis: CRH 7498

Entschuldigt bitte meine laienhafte Erklärungen, aber ich bin eigentlich Bauingenieur und lerne gerade sehr viel.

Zur Erklärung: Die zentrale Schraube war locker, kann aber wieder festgeschraubt werden. Nur die Dichtung ist kaputt. Öl ist in den Dämpfern. Die Düse war auf 1,8 mm eingestellt.

Ich werde jetzt doch einen Überholsatz (da ist ja die Membran dabei) und die Fußdichtung bestellen, einbauen und dann schau mer mal.

P.S. ich bin gerade beruflich und privat ziemlich eingespannt, so dass ich nicht immer gleich antworten kann.

Viele Grüße aus Oberfranken

Peter

Offline dieterkastel

  • Jr. Member
  • Beiträge: 25
Re: Motorprobleme
« Antwort #11 am: Mo.10.Feb 2020/ 21:38:16 »
Checke mal ob die Zündreihenfolge stimmt! An der Verteilerkappe sind schnell zwei Stecker vertauscht, mit gleichen Symptomen
Silver Shadow I, 1974, SRH18031
Phantom I, 1927, 16LF

Offline Mulliner Park

  • Jr. Member
  • Beiträge: 21
Re: Motorprobleme
« Antwort #12 am: Mo.02.Mär 2020/ 19:35:08 »
Hallo Dieter,

du sprichst mir aus dem Herzen. Hätte ich deine Nachricht bloß schon früher gelesen.

Nach wechseln von Dichtungen und Vergaser auf Grundeinstellung bringen war der Motorlauf schon besser. Beide Vergaser laufen nach dem Test mit dem Hebestift . Aber alles war noch unbefriedigend.

Nach mehreren Stunden vergeblich in den Motorraum zu gucken und Bier dabei zu trinken waren wir ratlos.

Letztes Wochenende war ein Schrauberfreund von meinem Sohn da, weil ihn das Auto interessiert hat.

Also drei Personen schauen mit Bier in der Hand in Motorraum. Verteilerkappe abgenommen. Zündzeitpunkt verändert. Nichts passiert. Plötzlich kommt die Idee, was wäre wenn die Zündkabel vertauscht sind.

Ich habe die Zündkabel erneuert und penibel drauf geachtet, dass sie genauso wie vorher angeschlossen wurden.

Also schnell mal Zündreihenfolge gegoogelt. und Kabel überprüft. Siehe da 2 Kabel waren vertauscht. Wir haben die Kabel richtig angeschlossen und den Motor angelassen.
Ergebnis: Seidenweicher Lauf. Gasannahme ohne Fehlzündungen.

Meiner Meinung nach muss nur noch eine Feineinstellung der Vergaser vorgenommen werden.

Voller Optimismus gehe ich jetzt die restlichen Arbeiten (diverse Lichter usw.) und hoffe auf eine baldige TÜV Abnahme.

Unser Patenkind heiratet am 21.06. und würde sich über eine Fahrt im RR freuen.

Danke an alle für die Tipps. Wahrscheinlich werde ich doch noch öfters eure Hilfe in Anspruch nehmen.

Viele Grüße aus Oberfranken