Autor Thema: Wischermotor  (Gelesen 276 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Merlinpower

  • Board God
  • Beiträge: 555
Wischermotor
« am: So.26.Aug 2018/ 14:36:43 »
Hallo Gemeinde ,
Vor ein paar Wochen hatte ich bei meinem Shadow 2 Folgendes Problem:
Ich schaltete den Scheibenwischer ein - Intervall , normal , schnell - kein Problem,
Nur , abstellen hat er sich nicht mehr lassen ! sobald ich auf OF stellte ist er in normaler
Geschwindigkeit weitergelaufen 😳 mehrmaliges umschalten am Schalter brachte nichts , er lief einfach weiter !
Nach dem ich dann ein paar mal die steckter am Wischermotor abgezogen und wieder drauf gesteckt hatte ,
Und ein paar mal leicht auf das gehäuse geklplopft hatte , ist er auf einmal in die Parkposition gegangen.
Soweit so gut , gestern das gleiche Procedere, nur halt dieses mal weder das abziehen und draufstecken der Stecker , noch Geklopfe 🙁
Vielleicht hat jemand von euch ein paar tips, bevor  ich nun anfange den Wischermotor zu zerlegen

Gruß Oli
Silver Shadow II SRH 32386   1977
Corniche DHC     DRG 32413   1978
Member of RREC  German Section

Offline Blessington

  • Board God
  • Beiträge: 1.167
Re: Wischermotor
« Antwort #1 am: So.26.Aug 2018/ 18:50:51 »
Hallo Oli,

ich hatte vor einiger Zeit bei meiner Abby dasselbe Problem:

https://www.bentley-forum.de/index.php?topic=4713.msg61488#msg61488

Ich konnte die Scheibenwischer zusätzlich noch dadurch ausschalten, dass ich den Drehschalter im Armaturenbrett zwischen zwei Schalterstellungen geschaltet habe. Das hat zunächst mal geholfen. Dabei fuhren die Wischer bei meinem Wagen aber nicht mehr in die Parkposition.

Die Tipps der Foristen inkl. Claus Erbrecht waren dann bei der Eingrenzung sehr hilfreich: Endschalter direkt am Wischermotor oder Drehschalter selbst defekt.

Anders als damals hier gepostet war es bei Abby der Endschalter am Motor, wenn ich mich richtig erinnere (ich postete hier bereits, als wir etwas vorschnell noch der Überzeugung waren, dass der Drehschalter verantwortlich wäre ::)).
Das würde auch dazu passen, auf welche "Ersthilfe" der Motor bei Dir angesprochen hat (Draufklopfen und Multistecker mehrmals abziehen und wieder aufstecken).

Viele Grüße aus der Südpfalz

Andreas
« Letzte Änderung: So.26.Aug 2018/ 18:56:16 von Blessington »
If You Value Life Or Reason Keep Away From The Moor!
Silver Shadow I SRH18587 (1974)

Offline Merlinpower

  • Board God
  • Beiträge: 555
Re: Wischermotor
« Antwort #2 am: So.26.Aug 2018/ 20:27:12 »
Hallo Andreas ,
Vielen Dank für deinen Tipp 👍 ich hatte auch den schon viel beschriebenen Endschalter
Im Verdacht . Wie war es bei dir ? mußte ein neues Teil her , oder war es mit justage und Reinigungsarbeiten
getan ? ich werde morgen mal den Deckel abnehmen , vielleicht sieht man ja schon was . :o
Ich weis noch , vor zig Jahren hatte ich mal kurzfristig einen offenen , ausgebauten  Wischermotor gesehen ,.....
Damals dachte ich mir - typisch Rolls Royce ! Wie so einfach wenns auch kompliziert geht 🙈

Gruß Oli
Silver Shadow II SRH 32386   1977
Corniche DHC     DRG 32413   1978
Member of RREC  German Section

Offline Merlinpower

  • Board God
  • Beiträge: 555
Re: Wischermotor
« Antwort #3 am: Do.30.Aug 2018/ 12:29:39 »
kleines Update:
Wischermotor (Getriebe) gereinigt + frisch geschmiert. der kleine Stift ist auch da und funktionier, dh wenn man ihn drückt geht der Wischer aus.  dann zum testen einen anderen Schalter , den ich noch gehabt hatte reinghängt und siehe da , es funktioniert wieder :D Dann noch an den Steckern der
"Controllbox" rumgewackelt (laut RR rep Anleitung ist die Box mit meinem beschriebenen Fehler der Übeltäter)
Ok dachte ich, nur zur Überprüfung den original Schalter wieder gesteckt , der Fehler müßte eigentlich  wieder da sein . Aber nein, nun geht das Ganze auch wieder mit dem original Schalter, Intervall, Aus, Langsam, Schnell  :o
Was hat nun was gebracht ? das rumgewackle an den Kabeln der Box, das abschmieren ??....
ich werde wohl weiter beobachten, nun geht es ja wieder  ;)

Gruß Oli
Silver Shadow II SRH 32386   1977
Corniche DHC     DRG 32413   1978
Member of RREC  German Section

Offline Blessington

  • Board God
  • Beiträge: 1.167
Re: Wischermotor
« Antwort #4 am: Sa.22.Sep 2018/ 21:30:24 »
Hallo Andreas ,
Vielen Dank für deinen Tipp 👍 ich hatte auch den schon viel beschriebenen Endschalter
Im Verdacht . Wie war es bei dir ? mußte ein neues Teil her , oder war es mit justage und Reinigungsarbeiten
getan ? ich werde morgen mal den Deckel abnehmen , vielleicht sieht man ja schon was . :o
Ich weis noch , vor zig Jahren hatte ich mal kurzfristig einen offenen , ausgebauten  Wischermotor gesehen ,.....
Damals dachte ich mir - typisch Rolls Royce ! Wie so einfach wenns auch kompliziert geht 🙈

Gruß Oli

Hallo Oli,

bitte entschuldige, dass ich mich erst jetzt wieder mit einer Antwort an Dich wende - aktuell ist beruflich und privat sehr viel los bei mir, so dass ich leider nicht die Zeit gefunden habe, mich hier im Forum umzutreiben.  :-[

Ja, mit einer Reinigung und teilweise neuen Kabelverbindungen war das Problem dann wirklich gelöst. Ich fahre mit Abby zwar so gut wie niemals bei schlechtem Wetter, dennoch ist der Scheibenwischer natürlich in der Zwischenzeit zum Einsatz gekommen - und alles hat so funktioniert, wie man sich das wünscht.  :)

Viele Grüße aus der Südpfalz

Andreas
If You Value Life Or Reason Keep Away From The Moor!
Silver Shadow I SRH18587 (1974)