Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Nach fast einer Woche möchte ich nun die Sache aufklären und mich an dieser Stelle herzlichst bei den vielen Beitragenden bedanken, die mir doch eine sehr gute Stütze und Inspirationsquelle waren.
Wie immer, war der Fehler viel simpler als gedacht.
Gestern nachmittag schaute ich mir noch einmal die Schaltpläne an (für Fz. RHD ab VIN 164214) und stellte fest, dass eine Leitung von der Sicherung 12 direkt zum Choke Solenoid (Startermagnet) geht.

Da fiel mir siedend heiß ein, dass ich vor kurzem just an dessen Verkabelung gebastelt hatte (und zwar ziemlich unsachgemäß gelötet). Als ich dann den Wagen in der Werkstatt besucht habe, fand ich auch ein loses
Kabel an dieser Stelle vor. Zusammengesteckt - und schwupps- Wagen sprang an!

Die Werkstatt hat das dann noch fachmännisch und ordentlich zusammengefügt (sieht aus wie vorher, ist aber ordentlich verlötet) und nun fährt die gute Emma wieder!!
Alles Gute und ein frohes Pfingstwochenende
Euer Rudolf

ach, übrigens: dieses ominöse "Bild vom Relais am Dom" ist natürlich von einem 1er - und zwar ab 164XX. Da nämlich wurde das Choke-on-start-Relais eingebaut. Vorher gab es das nicht.
2
Silver Spirit/Spur, Turbo R, Brooklands... / Re: Turbo R ohne Strom
« Letzter Beitrag von gerd DRB15051 am Gestern um 15:14:48 »
british electrics - hier gesehen vor zwei Jahren  in der Denmarkstreet in London  >:D
3
Silver Spirit/Spur, Turbo R, Brooklands... / Re: Turbo R ohne Strom
« Letzter Beitrag von Udinho am Gestern um 14:05:13 »
Übrigens hatte ich auch mal plötzlich beim Wenden die Getriebefehlermeldung "check gearbox", der Motor war ausgegangen und sprang nicht mehr an. Ich stand diagonal auf einer Straße und wollte von der Rückwärts- in die Vorwärtsfahrt übergehen und wegfahren. Nix ging mehr. Aber bei mir war's dann im nächsten Moment nach Ausschalten der Zündung und Wiedereinschalten weg und ist nie wieder aufgetreten.

Gruß - Udo
4
Silver Spirit/Spur, Turbo R, Brooklands... / Re: Turbo R ohne Strom
« Letzter Beitrag von Igor am Gestern um 13:57:38 »
Besten Dank Udo, den OBD II Adapter wollte ich längst bauen, aber wenn keine Not ist, bleibt derlei gerne liegen. Die Teile dafür habe ich glücklicher Weise vor einiger Zeit schon besorgt - dank Deines ausführlichen Posts seinerzeit.

Ich bleibe weiter dran und hallte Euch auf dem Laufenden.


Peace, Igor
5
Veranstaltungen + Meetings / Re: Sehr viele RR Bilder
« Letzter Beitrag von Igor am Gestern um 13:39:16 »
Very nice in deed!!


Gruß, Igor
6
Silver Spirit/Spur, Turbo R, Brooklands... / Re: Turbo R ohne Strom
« Letzter Beitrag von Udinho am Gestern um 11:20:35 »
Mit der Zündung habe ich falsch gelesen.

Daß der Batterieschalter auf OFF stand, spielt keine Rolle beim Anhängen eines Ladegeräts. Das EngineECU hängt immer an der Batterie und kann nicht abgehängt werden. Da hilft nur Abziehen des Steckers vom ECU, und bei Turbo-Fahrzeugen sind die Stecker festgeschraubt am ECU. Bei falscher Polung des Ladegeräts oder gar der Batterie (wenn die Pole vertauscht sind) gehen hoffentlich nur ein paar Dioden kaputt, egal wie der Batterieschalter steht.

Aber der springende Punkt ist die Getriebefehlermeldung. Jetzt bleibt Dir nur das Auslesen des Fehlerspeichers des Getriebes. Wenn Du ein amerikanisches/kanadisches Fahrzeug hast, geht das über OBDII, sonst nur über Mastercheck bzw. Omicheck. Oder Du bastelst Dir für den Diagnosestecker einen Adapter, der den Anschluß eines OBDII-Geräts ermöglicht. Andere Möglichkeit gibt's nicht bei den Turbos.

Gruß - Udo

7
Silver Spirit/Spur, Turbo R, Brooklands... / Re: Turbo R ohne Strom
« Letzter Beitrag von Igor am Gestern um 08:59:01 »
Udo, die Batterie hat Saft. Zündung geht und ging immer - ich schätze, da hast Du Dich verlesen. Rechts ist nichts verschmort, Ladegerät war zu 100% korrekt angeschlossen. Während des Ladevorgangs war der Hauptschalter übrigens off.

Wenn ich die Zündung einschalte, kommt im Display eine Getriebe-Fehlermeldung.

...

8
Silver Shadow, Bentley T-Modelle / Re: Kauf Silver Shadow vs. Mulsanne
« Letzter Beitrag von Woolfi am Do.28.Mai 2020/ 22:31:24 »
Ich glaube nicht, dass die momentan Zeit für Köufer von Rolls Royce oder Bentley Fahrzeugen deutlich besser ist, als zu "normalen" Zeiten. Ich vermutete und hoffte das auch. Seit ca. 4 Monaten beobachte ich in mobile Fahrzeuge oben genannter Marken. Immer wenn mir ein Wagen interessant und "preis-wert" bis "preis-günstig" vorkam, also mit einem ansprechenden Preis-Leistungsverhältnis, waren die Fahrzeuge nach relativ kurzer Angebotszeit verkauft. Zu welchem effektiven Preis gekauft wurde kann man natürlich nicht wissen. Aber nach wenigen Wochen sind Anbieter noch nicht so verzweifelt, dass sie auf deutlich tiefere Preisgebote eingehen.
Ich beobachte auch Jaguar-Limousinen. Da habe ich schon eher den Eindruck gewonnen, dass der Verkauf zäher geworden ist.
Ich wünsche mir, dass für RR & B  Kaufzeit ist, aber ich glaube nicht so recht daran.
Mit freundlichen Grüßen Wolfgang Gatza 
9
Silver Spirit/Spur, Turbo R, Brooklands... / Re: Turbo R ohne Strom
« Letzter Beitrag von Udinho am Do.28.Mai 2020/ 22:21:34 »
Nur um das ganz klar zu haben: Es gehen also nicht

- Innenbeleuchtung
- Parkleuchten
- beide Schlußlichter
- Klimaanlage
- Radioeinheit
- Telephone (hast Du das überhaupt?)

Und was ist mit Deinen anderen anfänglichen Aussagen?
- Batterie tot? Kann wohl nicht sein.
- Zündung geht nicht? Dann müssen noch weitere Sicherungen stromlos sein
- "Springt nicht an" ist natürlich Folge von "Zündung geht nicht" - oder Du hast Elektronik zerstört, weil Du das Ladegerät falsch herum angeschlossen hattest. Die Elektronik ist gegen so was gesichert, aber da gehen dann einige Dioden kaputt.

Diese Sachen mußt Du noch klarstellen, sonst ist doch alles durcheinander mit Deinen Angaben.

Das dicke braune Kabel läuft rundherum ums ganze Auto und ist die zentrale Spannungsversorgung. Schau mal auf der rechten Seite beim Federbeindom nach dem braunen Kabel. Ist da was verschmort?

Gruß - Udo
10
Silver Spirit/Spur, Turbo R, Brooklands... / Re: Turbo R ohne Strom
« Letzter Beitrag von Igor am Do.28.Mai 2020/ 21:41:59 »
Hey Udo, 12,5 V.
Ich muss meinen Post inzwischen korrigieren:

Nur folgende Sicherungen haben keinen Saft:

A1 - 4, B3, C1 und C3, alle im linken Block. Der rechte Block hat Saft, ebenso die Sicherungen im Kofferraum.

Sorry für die Konfusion, ich sagte ja schon, daß Elektronik nicht mein Steckenpferd ist.
Seiten: [1] 2 3 ... 10