Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Geht der Anlasser eigentlich nur nach dem Einschalten der Zündung in Dauerbetrieb?

Oder kannst Du ihn nach Ausschaltung durch Wählen einer Fahrstufe wieder starten, indem Du den Wählhebel auf die Stellung zurückschiebst, aus der Du den Anlasser ausgeschaltet hast?

Könnte das Anlasserrelais hängen, klemmen? Klar, das Schalten am Wählhebel hätte dann nicht unbedingt seine Wirkung, aber wer weiß? Mach mal den Deckel des Anlasserrelais ab und schau nach, ob es abfällt, wenn Du den Wählhebel bewegst. Fällt es überhaupt irgendwann ab? Z.B. wenn Du bei weiterlaufendem Anlasser die Zündung ausschaltest? Vielleicht zieht es ja permanent an? Vielleicht hat da jemand rumgefummelt? Ich habe schon überbrückte Benzinpumpenrelais gesehen, weil das EngineECU defekt war und die Benzinpumpen nicht mehr gesteuert hat.

Es gibt soviel zu probieren, daß man das aus der Ferne kaum mitmachen kann. Bei unserem Conti hängen manchmal die Relais im LichtECU. Dann schaltet man die Zündung aus, und das Fernlicht bleibt an, obwohl vorher nur das Abblendlicht eingeschaltet war. Klopft man auf das ECU drauf mit dem Kopf eines etwas dickeren Schraubenziehers, fällt das Relais ab, und das Licht ist aus. Ich habe die Kontaktplatte dieses Relais in dem ECU etwas verbogen, so daß es nicht so leicht anzieht unter leichter wieder abfällt. Das ging jahrelang gut, es herrschte Ruhe. Jetzt, als wir in Deutschland waren und den Conti nutzten, ging der Spuk wieder los. - So ein Relais, bei Dir vielleicht das Anlasserrelais, kann mit zunehmendem Alter an Eigenwilligkeit ganz nett zulegen.

Das Abschalten des Anlassers durch Bewegen des Wählhebels kann vielleicht durch einen Kurzschluß in der Leitung passieren, die im Stellmotor zum Schalten des Getriebes über den Mikroschalter läuft, der das Starten im Rückwärtsgang verhindert. Bei unserem TurboR war so ein Kurzschluß im braunen Kabel (das ist die Spannungsversorgung für die ganze Einheit) am Gehäuse des Stellmotors entstanden, weil das Kabel am Eingang in das Gehäuse durchgescheuert war (auf der Innenseite, schlecht verlegt, hielt "nur" 28 Jahre). Die zugehörige Sicherung brannte bei jedem Einschalten der Zündung durch, es ließ sich nichts mehr schalten. Das ist eine lange Geschichte, ich habe sie damals schon fertig geschrieben fürs Forum, aber nie eingestellt. - Wenn die Leitung bei Dir, die über den vorgenannten Mikroschalter läuft, einen Kurzschluß hat, sperrt das vielleicht in dem Moment, wo ein Gang gewählt wird (vorher liegt keine Spannung auf der Leitung), den Anlasser, und das Relais fällt ab. Und wird vielleicht festgehalten, solange kein Gang eingelegt ist. Aber das könnte man bei "appem" Deckel des Relais ja beobachten.

Ich weiß, ich stochere herum. Aber wenn mein Auto diese Anlassermacke hätte, würde ich eben so anfangen zu stochern. Die Kabel zum Stellmotor des Getriebes kann man messen, die sind über der Knieabdeckung der Fahrerseite bei der Lenksäule, Stecker blau, rot, schwarz, die führen zum Stellmotor.

Ich fürchte, die Verwirrung wird immer größer. Aber mehr solche Hinweise weiß ich leider nicht.

Gruß - Udo
2
Wegen der Diode haben wir uns mißverstanden. Ich meine die Dioden in unseren Autos wie Deinem in den Bosch- und auch den Minirelais, die nicht unbedingt von Bosch sein müssen. Und bei Ersatz von Dioden sollte man keine Billigteile wählen, die ohne Diode daherkommen, das kann böse enden.

Im übrigen kann ich Dir nicht weiterhelfen unter der fettgedruckten Prämisse. Einfach anzunehmen, das beides dieselbe Ursache hat oder eines das andere bedingt, ist nicht meine Art vorzugehen.

Wenn die Zündung Dich aber erstmal nicht interessiert, sondern nur der nicht stoppende Anlasser, dann weiß ich keine spontane Lösung. Wenn das nicht im Zündschloß vermurkst ist, sondern elektrisch sein sollte, muß man wohl die Schaltpläne gründlich studieren. Dabei in ich bis jetzt nicht auf eine Möglichkeit gestoßen, die beim Einlegen einer Fahrstufe den Anlasser anhalten läßt, und schon gar nicht auf eine, die den Anlasser nach Loslassen des Zündschlüssels weiterdrehen läßt. Du müßtest auch mal selbst in die Schaltpläne schauen. Im Schaltplan zum Getriebesteuerteil gibt es keine Verbindung zum Anlasser außer der des Mikroschalters, das bei "rückwärts" den Anlasser sperrt. Am Wählhebel ist nur das "Neutralstartmikrorelais" mit dem Anlasser in Verbindung.

Das Anlassersperrelais sollte das vierte von links bei den Minirelais sein.

Hast Du das Zündrelais geprüft - auch wenn Dich jetzt gar nicht interessiert?

Gruß - Udo
3
Allgemeine technische Themen / Re: Lederfarben deutsche Bezeichnung
« Letzter Beitrag von Ostfale am Heute um 11:12:36 »
Gibt es überhaupt welche? Und warum sollte es das?
4
Allgemeine technische Themen / Re: Lederfarben deutsche Bezeichnung
« Letzter Beitrag von mittelrot am Heute um 10:33:15 »
Danke Thema hat sich erledigt
5
Also wie immer erstmal danke.

Jedes Relais hat eine Diode. Um zu sehen, ob die Diode defekt ist, muß man das Relais öffnen. Ich wüßte keinen anderen, gar einfacheren Weg.

Jein, ich kenne auch Relais ohne Diode, aber egal, ich hatte das so verstanden, daß in den Bosch Relais beim Silver Spirit jeweils eine Diode drin ist- deswegen hatte ich ja auch umgesteckt- das müßte normalerweise den Fehler zumindest verändern wenn nicht beheben. Aber wegen Diodenfehler, ich habe eben eine fliegende im Kabelstrang am Zündschloß- die werde ich mal überprüfen- auf diese Idee hattes Du mich eben gebracht !

Das Anlasserrelais sitzt im Motorraum links vom rechten Dom unter der Abdeckpappe, unter der auch das EngineECU sitzt. Auf der Pappe sind die Relais beschriftet, das Anlasserrelais ist - glaube ich, mich zu erinnern - das erste links in der inneren/oberen Reihe.
Danke, das mache ich als nächstes.

Arbeitet der Kurbelwellensensor? Ohne dessen Signal geht gar nichts, der teilt dem Motormanagement mit, wann der 1. Zylinder im OT ist. Weiß das ECU das nicht, kann der Motor nicht laufen, weil er nicht weiß, wann er starten soll.
Das ist doch unwahrscheinlich. Ich gehe bei der Fehlersuche immer vom Wahrscheinlichsten und/oder leicht zu prüfenden zum Unwahrscheinlichen.
Der Defekt Anlasser dreht endlos und keine Zündung trat gleichzeitig auf- am Wahrscheinlichsten ist, daß ein Defekt beides verursacht. Wie der Nockenwellensensor ein durchgehen des Anlassers verursacht ist mir unklar- oder übersehe ich da etwas?

Also meine Problemstellung ist, welches Bauteil kann verhindern, daß der Anlasser abschaltet und zugleich (sic!) verhindern, daß der Motor zündet !

Könnte das die Motor ECU verursachen- läuft da irgendetwas vom Anlasser darüber?

Aber die Zündung ist eigentlich sekundär- der Anlasser muß abschaltbar sein- sonst nützt mir die ganze Zünderei nichts !  :P

Fehlersuche Zündung ist auch einfacher wenn der Anlasser nicht die ganze Zeit läuft- das macht der nicht endlos mit.

Du hattest noch das Anlassersperr-Relais erwähnt- ist das auch im Motorraum?
6
Entschuldigung: Der Hinweis auf den Nockenwellensensor ist Unfug. Die Info für die Position des 1. Zylinders kommt vom Kurbelwellensensor.

Ein Nockenwellensensor ist dafür erst zuständig ab Bosch-Motronic 3.1 bzw. Zytec. Bei Deinem Auto, Lightfoot, ist es noch der Kurbelwellensensor, der vorne über der Riemenscheibe der Kurbelwelle sitzt.

Genauso entscheidend ist der Drehzahlsensor. Der ist im Prinzip der gleiche Sensor wie der Kurbelwellensensor. Über ihn erfährt das EngineECU, wie schnell der Motor dreht. Ohne diese Info weiß das ECU nicht, ob 35 U/min bereits überschritten sind - und startet nicht. Es weiß auch nicht, welches Zündkennfeld es nehmen soll, weil die Entscheidung darüber u.a. von der Drehzahl (zusammen mit der Info über die Motorlast) gefällt wird.

Ich würde vor allem anderen Rumsuchen solche Basisdinge abklären. Du kannst ewig nach allen möglichen Ursachen suchen, wenn die Grundbedingungen für die Zündung nicht erfüllt sind. Da gibt's noch mehr davon, aber das erklärt das Werkstatthandbuch besser und systematischer als ich das hier aus dem Kopf bringen kann.

Gruß - Udo
7
Bevor ich genauer drauf eingehe:

Jedes Relais hat eine Diode. Um zu sehen, ob die Diode defekt ist, muß man das Relais öffnen. Ich wüßte keinen anderen, gar einfacheren Weg.

Das Anlasserrelais sitzt im Motorraum links vom rechten Dom unter der Abdeckpappe, unter der auch das EngineECU sitzt. Auf der Pappe sind die Relais beschriftet, das Anlasserrelais ist - glaube ich, mich zu erinnern - das erste links in der inneren/oberen Reihe.

Es gibt meines Wissens kein Modul für den Zusammenhang von Anlasser und Zündung. Der Engine-Runtimer betrifft nur das verzögerte Einschalten Klimaanlage und Lambdasondenheizung, wenn ich das richtig erinnere.

Arbeitet der Nockenwellensensor? Ohne dessen Signal geht gar nichts, der teilt dem Motormanagement mit, wann der 1. Zylinder im OT ist. Weiß das ECU das nicht, kann der Motor nicht laufen, weil er nicht weiß, wann er starten soll.

Gruß - Udo
8
Hallo,

also- beide Defekte traten zur gleichen Zeit auf-
Silver Spirit von der Straße zu meinem Haus gefahren, abgestellt und dann war dieser Defekt da:
Zündschloß hakelig, blockiert
Zündschloß in Ordnung gebracht (u.a. war auch die Kontermutter am Schaltteil sehr locker)
dann angelassen- Anlasser blieb drin und keine Zündung

Keine Zündung- ich würde selbst bei einem 8-Zylinder merken wenn während des Anlassens Zündungen erfolgen würde- ganz sicher bei 2-3 aber eigentlich müsste man schon eine Einzige bemerken
Benzinpumpe läuft an
Benzin wird ganz sicher eingespritzt- er riecht beim Anlassen nach Benzin
Also Benzin kann ich definitiv ausschließen


Also als Defekt aufgetreten
Anlasser bleibt drin (dreht sich endlos weiter) und es erfolgt keine Zündung- diese beiden Defekte gehören für mich zusammen ! Sie sind auch zur selben Zeit aufgetreten.

Zu den Relais:
Ich habe einmal vorsichtshalber die 5 Relais die bei mir baugleich unter der Lenksäule sind umgesteckt (mehrfach) keine Änderung

Zum Mikroschalter am Zündschloß, danke, jetzt verstehe ich den- der war locker und hatte zuviel Abstand- damit dachte der, daß immer der Schlüssel eingesteckt ist- das ist aber im Augenblick aber mein geringstes Problem, die ABE gefährdet das auch nicht- ich muß nur mein Fahrzeug gegen unbefugten Gebrauch sichern (Türen verschließen reicht nicht, aber Lenkrad- und/oder Reifenkralle). ...und im Augenblick ist er sehr gut gegen unbefugtes Benutzen geschützt, leider  >:(


Zusammenfassung:
Anlasser läuft im Dauerbetrieb wenn er erst einmal angeschaltet wude
Läßt sich nur stoppen in dem man in einen Gang schaltet
Keine Zündung

Ich werde nochmal überprüfen, wie das bei Zündung aus ist.

Aber gibt es beim Spirit II ein Modul, daß für die Ansteuerung des Anlassers und der Zündung zuständig ist?
Und wenn ja, wo sitzt das ?

Zu:
Überprüf mal das Anlasserrelais und das Anlassersperrrelais.

Wo sitzen die denn? Im Armaturenbrett unter/neben der Lenksäule?
Die habe ich schon umgesteckt.

Das mit der Diode ist aber ein guter Tip- ich habe da eine fliegende im Kabelbaum beim Zündschloß- die ziehe ich einmal probeweise.
9
Allgemeine technische Themen / Lederfarben deutsche Bezeichnung
« Letzter Beitrag von mittelrot am Gestern um 11:49:07 »
Hallo, kennt jemand die offiziellen deutschen Namen der Rolls-Royce Interieurfarbe

A3672 Parchment

A4312   Royal Blue

?
10
Silver Spirit/Spur, Turbo R, Brooklands... / Frage Beleuchtung Schalter/ Klima
« Letzter Beitrag von mittelrot am Gestern um 11:41:55 »
Bei meiner Neuerwerbung Silver Spur 1996 ist das Klimabedienteil dunkel, ebenso wie die Schaltfelder "Trip/ Cancel" und "Lenkradverstellung" , ausserdem der Button TRAC in der Schalterleiste.
Die restliche Hintergrundbeleuchtung arbeitet. Frage sollten alle diese Schaltflächen hintergrundbeleuchtung haben?
Seiten: [1] 2 3 ... 10