Autor Thema: thermal delay switch  (Gelesen 649 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Malte

  • Jr. Member
  • Beiträge: 18
thermal delay switch
« am: So.26.Nov 2023/ 16:02:30 »
nachdem meine Diva nun auf der Strasse ist, beschäftige ich mich mit den "Kleinigkeiten":
An der Choke- Klappe ist ein Elektromagnet angebracht, der die Klappe voll geschlossen hält (halten soll).
Der Elektromagnet ist allerdings im kalten Zustand des Motors nicht bestromt. Vorgeschaltet ist ein "thermal delay switch", der nach einer gewissen Zeit den Elektromagneten stromlos schaltet. Diesen Switch habe ich in Verdacht, dass er defekt ist. Kennt jemand von Euch die Schaltcharakteristik?
LG Malte
SRH 9441

Offline Udinho

  • Board God
  • Beiträge: 3.453
  • El sentido común es el menos común de los sentidos
Re: thermal delay switch
« Antwort #1 am: So.26.Nov 2023/ 16:37:38 »
Das liest sich aber komisch, was Du da schreibst: In kaltem Zustand nicht bestromt - aber dafür in warmem Zustand doch? Das wäre ja eine ulkige Schaltung.

Bei unserem Shadow hält der Magnet die Klappe nur im Moment des Kaltstart. Sobald der Motor läuft, reißt die Klappe vom Magneten ab, egal ob er noch Spannung abbekommt oder nicht. Stärker ist der Magnet nicht, mehr braucht der Motor aber auch nicht.

Eben habe ich die Zeit ausprobiert, für die die Klappe nach dem Einschalten der Zündung festgehalten wird: etwa 10 Sekunden, nach Ablauf von 10 Sekunden läßt sich die Klappe ohne den Widerstand des Magneten anheben.

Übrigens, dank Deiner Frage bin ich eben erst dahintergekommen, daß der Magnet bei unserem Auto gar nicht funktionierte. Nach dem Einschalten der Zündung blieb die Klappe so leichtgängig wie vor dem Einschalten. Da das nicht sein konnte und durfte, habe ich gleich nach der Ursache gesucht: Eines der beiden Kabel, über die der Magnet an das Netz angeschlossen ist, war aus seinem Stecker gerutscht. – Daß ich das gar nicht bemerkt hatte, liegt erstens daran, daß der Motor unseres Shadow tadellos anspringt, und  zweitens am Klima, hier ist es nur selten unter 20 Grad „kalt“, so daß der Magnet nicht die große Rolle spielt. Trotzdem springt der Motor mit funktionierendem Magneten jetzt wieder auf „Anticken“ des Anlasser an. Mich hatte schon gewundert, daß das so wunderschön seit einiger Zeit nicht mehr funktioniert hatte, aber man muß nicht alles immer gleich so ernst nehmen. Dank Deiner Frage ist wieder alles beim Alten und in Ordnung.

Gruß - Udo
« Letzte Änderung: So.26.Nov 2023/ 16:58:30 von Udinho »
SSI SRH17687
TURBORL MCX35566
ContinentalR TCH53032

Offline Malte

  • Jr. Member
  • Beiträge: 18
Re: thermal delay switch
« Antwort #2 am: So.26.Nov 2023/ 17:39:30 »
Hallo Udo,
da habe ich mich wohl etwas unklar ausgedrückt: der Magnet wird natürlich überhaupt nicht bestromt!
Schön, dass meine Frage Dir auch geholfen hat!
Ich werde mich jetzt um ein Zeitverzögerungsrelais kümmern, welches ich an geeigneter Stelle befestigen kann. VG Malte
SRH 9441

Offline Udinho

  • Board God
  • Beiträge: 3.453
  • El sentido común es el menos común de los sentidos
Re: thermal delay switch
« Antwort #3 am: So.26.Nov 2023/ 20:41:01 »
Warum denn so was neu installieren? Das ist doch vorhanden!? Oder verstehe ich Dich falsch?

Auf der rechten Seite, da wo das Handbremsseil über die beiden Umlenkrollen läuft, sitzt über dem Seil so eine Blechkiste - sage ich mal etwas unbedarft. In dieser "Kiste" steckt dieses Thermoelement. Leider ist diese "Kiste" umständlich aus- und einzubauen.

Gruß - Udo
SSI SRH17687
TURBORL MCX35566
ContinentalR TCH53032

Offline Malte

  • Jr. Member
  • Beiträge: 18
Re: thermal delay switch
« Antwort #4 am: Mo.27.Nov 2023/ 11:15:41 »
vorhanden ist das Relay bestimmt. Fraglich natürlich, ob es zu reparieren ist.... Und umständlich ist es tatsächlich. Aber eigentlich hast Du Recht: Originalität ist nicht unwichtig!
SRH 9441

Offline cferbrecht

  • Professional
  • Beiträge: 5.813
  • Ich liebe dieses Forum!
Re: thermal delay switch
« Antwort #5 am: Mo.27.Nov 2023/ 12:48:38 »
Das ist kein Relais im üblichen Sinne, sondern ein Bimetall-Schalter, der über einen Heizdraht erwärmt wird und dann abschaltet. Enthalten ist dieser Mechanismus in einer braunen Dose – wir bieten dieses Teil zwar an, aber leider noch ohne Photo (Link).

Man kann den Kontakt reinigen und auch justieren.

Grüße aus dem Norden
Claus F. Erbrecht
now retired from Heaven's Gate Garage GmbH & Co. KG
www.bentleyteile.de
Quidvis recte factum, quamvis humile, praeclarum

Offline MonsterBabyBLN

  • Jr. Member
  • Beiträge: 35
Re: thermal delay switch
« Antwort #6 am: Fr.01.Dez 2023/ 13:10:10 »
Es sind zwei verschiedene dinge:
Der magnet sitzt oben drauf und die bi Metall feder im runden Gehäuse. Was ist denn überhaupt das Problem des thread steller?
Udo hat das solanoid ja schon beschrieben.
Die bi Metall feder kann man auch manuell nachspannen. Das war bei mir das Problem, weshalb der choke nicht ging.

Offline Malte

  • Jr. Member
  • Beiträge: 18
Re: thermal delay switch
« Antwort #7 am: Mi.06.Dez 2023/ 19:36:17 »
Der Thread- Steller hat das Problem, dass der Magnet die Drosselklappe nicht festhält, weil er nicht bestromt ist.
Wahrscheinlich habe ich aber noch einen zweiten Fehler selbst verursacht: Das Gaspedal muss ja einmal betätigt werden, um die Klappenmechanik zu bewegen, in dessen Verlauf die Choke- Klappe geschlossen bleiben soll (durch den Elektromagneten). Dafür muss natürlich die Zündung eingeschaltet sein. Ich habe immer erst das Gaspedal betätigt und danach die Zündung eingeschaltet. Das kann nicht funktionieren. Aber, wie gesagt: der Magnet ist auch bei eingeschalteter Zündung nicht bestromt. Da muss dann wohl der thermal delay switch raus...
SRH 9441

Offline Udinho

  • Board God
  • Beiträge: 3.453
  • El sentido común es el menos común de los sentidos
Re: thermal delay switch
« Antwort #8 am: Mi.06.Dez 2023/ 23:30:30 »
Malte, ob Du die Zündung vor oder nach dem Treten des Gaspedals einschaltest, ist doch wurscht. Der Magnet muß das Gaspedal erst dann festhalten, wenn die Klappe sich zu bewegen, anzuheben versucht, und das passiert erst, wenn der Motor angelassen wird, und da benötigt der Motor das Festhalten der Klappe durch den Magneten nur für den Moment des Startens. Deshalb hält die Spannung auch nur etwa 10 Sekunden vor, dann ist sie weg und der Magnet wieder ohne Wirkung.

Solange Du Motor nicht startest, braucht der Magnet keinen Strom, die Klappe muß vorher nicht festgehalten werden, wozu auch? Ich mache das sogar so: Wenn das Auto abgestellt wird, betätige ich nach dem Abschalten des Motors das Gaspedal ein bißchen am Gestänge, und drücke die Starterklappe mittels der Stange für den schnellen Leerlauf runter, lasse das Gaspedalgestänge los und dann auch die Stange an der Starterklappe. Dadurch ist sichergestellt, daß die Klappe sich schließt, sobald der Motor hinreichend abgekühlt ist. Mein Eindruck ist, daß durch dieses frühe Schließen der Starterklappe der Motor noch leichter anspringt. Vielleicht ist das auch nur Einbildung.

Die Wirkung des Magneten kannst Du simulieren, indem Du (beim Rechtslenker geht das gut) auf die Stange für den schnellen Leerlauf drückst, während Du mit der linken Hand zwischen Tür und A-Säule hindurch den Zündschlüssel betätigst zum Motorstart. Sobald der Motor anfängt zu laufen, läßt Du die Klappe los. Wenn Du die Starterklappe mal ohne Festhalten der Klappe beobachtest in dem Moment, wo der Anlasser anfängt zu drehen, siehst Du an der Stange, wie die Klappe hüpft, wenn der Magnet sie nicht festhält. Die Klappe geht also im Drehrhythmus des Anlassers auf und zu, wodurch der Motor zuviel Luft und damit zu mageres Gemisch bekommt.

Vielleicht hast Du nur eine falsche Vorstellung von der Wirkung des Magneten. Der funktioniert immer nur wenige Sekunden lang nach dem Einschalten der Zündung! Man kann die Zeitspanne etwas beeinflussen durch Einstellen am Thermoelement, aber nicht viel.

Gruß - Udo
SSI SRH17687
TURBORL MCX35566
ContinentalR TCH53032

Offline Malte

  • Jr. Member
  • Beiträge: 18
Re: thermal delay switch
« Antwort #9 am: Do.14.Dez 2023/ 11:11:34 »
Udo,
danke für Deine umfangreiche Darstellung! Die Zusammenhänge sind mir auch klar, allerdings verhält es sich bei mir folgendermaßen: Das Gaspedal wird betätigt, die Starterklappe schließt sich, geht aber nach Loslassen des Gaspedals wieder ein kleines Stückchen auf (wenn man das ohne Zündung EIN macht). Daher meinte ich, daß die Zündung eingeschaltet sein müsste, damit der Elektromagnet die Starterklappe im vollständig geschlossenen Zustand festhält. Wie auch immer: Zwischen Weihnachten und Neujahr werde ich mich mit diesem Thema am Objekt beschäftigen...
SRH 9441